El sonido se va cada 10 minutos en Linux Mint (Sound goes off after 10 minutes)

Tras probar varios sistemas operativos con Ubuntu, Lubuntu y algún otro he decidido que me quedo con Linux Mint. Al menos para Netbooks creo que es el mejor Sistema Operativo en la actualidad.

Pero este SO viene con un bug de fábrica al menos en cuanto a tarjetas de sonido Intel se refiere.

El problema es que cada diez minutos el sonido deja de funcionar y no vuelve hasta que se baja el sonido al 0% y se vuelve a subir que es el mismo efecto que un “mute & unmute”.

Al principio pensaba que era problema del salvapantallas ya que el sonido se iba coincidiendo con la activación del salvapantallas.

Pero tras la instalación de Caffeine me di cuenta de que el problema persistía.

Pues bien, la solución es muy sencilla.

Abre una ventana de comandos presionando Control+Alt+T escribe el siguiente comando:

sudo gedit /usr/lib/pm-utils/power.d/intel-audio-powersave

Y cambia el siguiente código:

case $1 in
true) audio_powersave 1 ;;
false) audio_powersave 0 ;;
help) help;;
*) exit $NA
esac

exit 0

A este otro:

case $1 in
true) audio_powersave 0 ;;
false) audio_powersave 0 ;;
help) help;;
*) exit $NA
esac

exit 0

Y problema solventado.

Gracias por leer y compartan.

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s